0

File won't upload and says "Oops - Your Design Contains a Transparent Stroke!"

If you're having trouble uploading your design file, we can help!

Email your file to designhelp@ponoko.com and we'll advise on how to get it fixed as soon as we can.

 

This error message will appear if you have lines in your design with an opacity less than 100% or if the alpha channel is set to less than 255.

Your file must be in RGB color mode and all of the fill colors must be either:

Screen_Shot_2016-05-03_at_4.58.59_PM.png

 *The below examples show this issue being fixed for filled objects but what to look for and how to fix is the same for lines.

Inkscape

What to look for:

In this image you can see the logo looks right for medium engraving but the alpha channel is not 255.

alpha.png

In this image you can see the logo looks right for medium engraving but the opacity is not 100%.

opacity.png

Perhaps the hardest error to spot is when the alpha value is zero. As you can see the file looks fine for cutting out our logo but the alpha channel is zero. This will cause the logo to not be registered by the laser cutter software and the design will not cut out.

alpha_zero.png

 

How to fix:

1: If your design should not have any fill colors, ie you don't want raster engraving, select all your designs and click the cross in the top left corner of the Fill and Stroke palette to remove any fills in the file.

color_palette.png

2: If you do have Raster engraving you'll need to check each design to make sure that the fill colors are set correctly.

 

Illustrator

What to look for:
Illustrator makes it easy to see if your layers have appearances. If you go to the Window menu and show the Layers tab you can see a shaded circle on the right of the layer if there is an appearance. In this case the shapes have a black fill with 0% opacity

1-1.png

How to fix:

Using Select > Same > Appearance you can select all the objects in your design with this issue.

2.png

With all the same appearance shapes selected, highlight the fill attribute in the Appearance Tab. Then click the little trash bin at the bottom right to remove the fill and clear the 0% opacity.

3-1.png

You may need to use the Select > Same > Appearance multiple time to get all the difference instances. You'll know you've cleared it correctly when all the little circles are white as below.

4.png

0 comments

Please sign in to leave a comment.