Forums/Tutorials/Laser Cutting Tutorials & Tips

Laser Cutting Design Guide: Inkscape

Dan Emery
posted this on June 28, 2013 10:00

Starting your design

You must use our design templates when creating your design.

Download the Inkscape design template set.

After downloading, open your chosen template in Inkscape as you would a normal file and create your design.

You can design for laser cutting on our four different material sheet sizes:

template_sizes.png

Our three template sizes are a guarantee of the portion of the material sheet that can be safely cut. Our material sheets themselves are always slightly larger than the template Safe Area, and are often cut out on a saw so they don't have nice smooth laser-cut edges.

If you have a product in mind that requires nice, clean edges, then we recommend adding a blue cutting line around the ‘safe area’ part of our templates.

How to design for lasers

The color of the line you draw determines what the laser cutter/engraver will do.

For example, if you draw a bird with a blue outline, the laser will cut out a bird ...

cutting-line_and_bird.jpg

And if you made the same line red, the laser would engrave the bird into the material. And so on.

It's that easy.

Cutting lines

The core of your design will be the lines and shapes you want cut out.

The easiest way to visualize how this translates to your design is to imagine laying the pieces you want to make on a sheet of paper, then drawing around the edges before taking them away. Your design should look like the lines left on the paper.

To make a cutting line, draw a line or shape.

Then open the Object > Fill and Stroke window and set the 'Stroke style' width to 0.010 mm:

And set the stroke color to blue with the 'Stroke paint' RGBA values of 0, 0, 255, 255:

 cutting-line_and_bird.jpg

 

Minimum Part Size - 5mm/0.197"

When we cut your design, your sheet of material sits upon a honeycomb-like bed. Very small parts (5mm/0.197" round/square and smaller) can fall through the laser bed during cutting and be lost. 

This is something that cannot be avoided, so your best option is to add extra tiny elements to your design to account for those which may be lost and/or tag your pieces into the surround material.

Minimum Feature Size - 1mm/0.040"

A small amount of material is lost as the laser cuts out your design, approximately 0.2-0.4mm, or 0.1-0.2mm either side of the line you draw. You need to make sure your design accounts for this by being slightly larger than your desired result.

We recommend that any positive features are not smaller than 0.04”/1.0mm to be durable so they don't bend or break in use or get damaged in handling.

Vector line engraving

Vector line engraving works in a similar way to cutting, but instead of slicing right through the material, the laser just marks the surface.

The laser will trace along the engraving line you draw in your design package – approximately the width of the laser's beam.

For most projects, we recommend only using red vector line engraving, as seen below. There are other engraving options shown on the samples we send out and in our material catalog - which can be used with some caution.

Stroke weight

Vector line engraving needs a stroke weight of 0.01 mm:

Vector line engraving

Open the Object > Fill and Stroke window and set the stroke color to red with the 'Stroke paint' RGBA values of 255, 0, 0, 255:

illustrator-vector-heavy_bird.jpg

Raster fill engraving

Raster fill engraving with a laser-cutter is very different to making cutting lines and vector line engraving. The laser passes over the filled area many many times engraving a small strip of material after another. As a result, this can be a slow process, and impact your making cost.

For most projects, we recommend only using heavy raster fill engraving, as seen below. There are other engraving options shown on the samples we send out and in our material catalog - which can be used with some caution.

Make sure you only use a solid, single color fill – no patterns or textures.

To give your raster engraving a clean edge, you can combine it with vector line engraving around the outside of your shape.

Raster fill engraving

Open the Object > Fill and Stroke window and set the fill color to black with the 'Fill' RGBA values of 0, 0, 0, 255:

illustrator-raster-heavy_bird.jpg

Using text

Any text you use in your design file needs to be converted to paths. This way the laser cutter will follow your design correctly, regardless of whether or not it has the font installed.

This is as simple as selecting your text and then choosing Path > Object to Path from the top menu. You won't be able to edit the text once you've done this so do it last, after your spell check.

You can create text using raster fill engraving, vector line engraving, or a combination of both.

Using images

Our making system only registers vector artwork. It will ignore images inserted in other formats (such as .jpg or .bmp).

To get around this, you'll need to trace the image you want to incorporate in your design. You can do this by selecting the inserted image and using the Path > Trace Bitmap window. You'll see there are several tracing options so try out a few until you find the one you want. Make sure your traced shapes are a single solid color.

Now close the ‘Trace Bitmap' window. The original image will still be behind your new traced image, so make sure you select it and delete it.

Next, click on the traced image with the ‘Edit paths by nodes' tool. If the trace has worked correctly, vectors should appear around all the individual parts of the traced image.

Finally, to choose the level of raster engraving you want to use, select all the elements of the traced image and adjust their fill color using the Object > Fill and Stroke window.

Removing double lines

If you place objects directly beside each other, it's likely you'll end up with cutting lines sitting one on top of the other.

You should be able to see these quite plainly as being a darker blue than your other cutting lines. You need to change these double lines into a single cutting line – or as we call them, a shared cutting line. Otherwise the line will literally be cut twice – which is not the best for your material, or the machine.

Here's the process to remove double lines:

Step 1: Select one of the adjoining objects and use the Path > Object to Path command.

Step 2: Select the 'Edit paths by nodes' tool:

Step 3: Click on an object that contains a double line, then select a node on one side of the double line you want to remove:

Step 4: With the node highlighted dark gray, click the 'Break path at selected nodes' button:

Step 5: Click on the node on the other side of the double line, and use the 'Break path at selected nodes' button again:

Step 6: Click on the line between the two nodes so that both nodes are highlighted dark gray - and a larger size to the rest of the nodes in the object - and press delete. A paler blue line should be left behind:

Step 7: Select the nodes on each side of the next line, and repeat the above process:

Exporting your file

Step 1: Use the File > Save as command and select the format as 'Inkscape SVG':


How to self check your designs before uploading

If you have any trouble uploading your design file to Ponoko, you can self check your Illustrator designs pretty quickly using the Select > Same commands. We have put together a video which outlines how to do this.
Watch the self-check video/

Ready to make your design?

Log in to your Ponoko account and upload your file!