Forums/Tutorials/Laser Cutting Tutorials & Tips

Laser Cutting Design Guide: Adobe Illustrator

Josh Judkins
posted this on April 24, 2013 20:58

Starting your design

You must use our design templates when creating your design.

Download the Illustrator design template set.

After downloading, open your chosen template in Illustrator as you would a normal file and create your design.

You can design for laser cutting on our four different material sheet sizes:

template_sizes.png

How to design for lasers

The color of the line you draw determines what the laser cutter/engraver will do.

For example, if you draw a bird with a blue outline, the laser will cut out a bird ...

cutting-line_and_bird.jpg

And if you made the same line red, the laser would engrave the bird into the material. And so on.

It's that easy.

Cutting lines

The core of your design will be the shapes you want cut out, and many designs ONLY use cut lines.

The easiest way to visualize how this translates to your design is to imagine laying the pieces you want to make on a sheet of paper, then drawing around the edges before taking them away. Your design should look like the lines left on the paper.

To make a cutting line, draw a line or shape.

Then set the stroke weight to 0.01 mm:

And set the stroke color to blue with RGB values of 0, 0, 255:

illustrator-cutting-line_settings_bird.jpg 

Vector line engraving

Vector line engraving works in a similar way to cutting, but instead of slicing right through the material, the laser just marks the surface.

The laser will trace along the engraving line you draw in your design package – approximately the width of the laser's beam.

For most projects, we recommend only using red vector line engraving, as seen below. There are other engraving options shown on the samples we send out and in our material catalog - which can be used with some caution.
Read about advanced engraving options.

Ensure you only use solid lines - 'dashed line' effects will not work with our laser-cutters.
Read about how to create dashed lines which will work with lasers.

Stroke weight

Vector line engraving needs a stroke weight of 0.01 mm:

Heavy vector line engraving

Set the stroke color to red with RGB values of 255, 0, 0:

illustrator-vector-heavy_bird.jpg 

Raster fill engraving

Raster fill engraving with a laser-cutter is very different to making cutting lines and vector line engraving. The laser passes over the filled area many many times engraving a small strip of material after another. As a result, this can be a slow process, and impact your making cost.

For most projects, we recommend only using heavy raster fill engraving, as seen below. There are other engraving options shown on the samples we send out and in our material catalog - which can be used with some caution.

Read about advanced engraving options.

Make sure you only use a solid, single color fill – no patterns or textures.

To give your raster engraving a clean edge, you can combine it with vector line engraving around the outside of your shape.

Heavy raster fill engraving

Set the fill color to black with RGB values of 0, 0, 0:

illustrator-raster-heavy_bird.jpg 

 

This type of engraving must ALWAYS be indicated by using a fill color - never a stroke color. To turn a black stroke into a filled shape in Illustrator, select your line and use the Object > Path > Outline Stroke command. We don't recommend converting lines that are less than 0.5mm in stroke weight. If you want a very thin engraving line, we would always recommend using a red vector line engraving instead of raster fill engraving - as above.

outline_stroke.jpg

Creating complex laser-cut shapes easily

You will find a key set of tools in Adobe Illustrator for creating laser-cut designs is the Pathfinder window. You can access this by using the Window > Pathfinder command:

pathfinder_window.png

Using the tools in this window, you'll be able to combine shapes and remove one from another - resulting in clean closed paths that will help you easily cut out exactly what you're wanting to make. We recommend exploring these commands and discovering how they can help.
Read more about how the first two Pathfinder buttons work.

Using text

Any text you use in your design file needs to be converted to outlines. This way the laser cutter will follow your design correctly, regardless of whether or not it has the font installed.

This is as simple as selecting your text and then choosing Type > Create Outlines from the top menu. You won't be able to edit the text once you've done this, so do it last after your spell check.

You can create engraved text using formatting for raster fill engraving, vector line engraving, or a combination of both.

Using images

Our making system only registers vector artwork. It will ignore images inserted into your design in other formats (such as .jpg or .bmp).

To get around this, you'll need to trace the image you want to incorporate into your design. You can do this by selecting the inserted image and using the Object > Live Trace > Tracing Options command. You'll see there are several tracing options so try out a few until you find the one you want. Make sure your traced shapes are a single solid color.

 

Next, you'll need to use the Object > Expand command. If the trace has worked correctly, vectors should appear around all of the individual parts of the traced image. There will also be a clear rectangular box around the outside of the traced image – select this with the ‘Direct select' tool and remove it.

Finally, select all the elements of the traced image and adjust their fill color to black for raster engraving.

Removing double lines

One way to lower the cost of laser-cut designs is by sharing cut lines between objects with parallel edges. This is not as easy as just placing objects directly alongside each other, however. If you follow this route, you'll end up with cutting lines sitting one on top of the other - what we call "double lines".

You should be able to see these quite plainly as being a darker blue than your other cutting lines. You need to change these double lines into a single cutting line, otherwise the line will literally be cut twice – which is not the best for your material, or the machine.

To remove double lines, select them using the ‘Direct select' tool, then hit delete once or twice. This should leave behind another line, paler than the one you had. By removing double lines you'll achieve a better result.
Read more about removing double lines.

Before you export your Adobe Illustrator file

There are two key Illustrator commands you want to execute before you export/save your design file in Adobe Illustrator. These help ensure that the vector elements in your design match what you see when looking at it in Preview mode.

Object > Expand Appearance will only be available to use (bold and black) if you have effects or appearances applied to objects in your design which have not been Expanded yet. Often you will not need to use this command, but it's worth quickly checking to see if it is selectable before you export. If you can use this command - do.

Object > Path > Clean up... will remove any stray anchor points (which may be incorrectly formatted), objects with no stroke or fill value and empty text objects from your design. If there were none of these things to clean up, you'll get a pop-up to tell you so. We would recommend always running this command before you export, as it can never hurt.

before_export_commands.jpg

Exporting your file

Step 1: Use the File > Save As command and select the format as 'Illustrator EPS':

Step 2: Select the version 'Illustrator 8 EPS' and make sure your final ‘EPS Options' panel looks the same as shown below, then click 'OK':

How to self check your designs before uploading

If you have any trouble uploading your design file to Ponoko, you can self check your Illustrator designs pretty quickly using the Select > Same commands. We have put together a video which outlines how to do this.
Watch the self-check video/

Ready to make your design?

Log in to your Ponoko account and upload your file!

 

Comments

User photo
Jacki Hull

Hi, I am after more advanced tutorials for more intricate laser work.  Do you run any online courses?

March 23, 2014 16:04
User photo
Jacki Hull

I am a bit perplexed as to why you sent me these links as they have nothing to do with online courses for designing for laser cutting.

 

March 24, 2014 01:18